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PowerPoint®
■ Deliver information

– Slides with pictures and sound
– Tabular/charts from other programs
– Link to projector, or create foils/slides

■ Powerful tool - handle with care
– Plan presentation
– Refrain from a surfeit of “gimmicks”
– Create script to complement slides

Click here for audio introduction

PowerPoint is a registered trademark of Microsoft Corporation
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The Steps to Learning PowerPoint
■ Basic features
■ Individual menus
■ Graphics and text (sources, creation)
■ Animation
■ Bringing it together
■ Dissemination
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Basic Features
■ Slide layout

– Slide master
■ Layout, graphic and text attributes for all slides except 

the first, or title, slide
– Title master 

■ Same as for slide master, but only for cover slide
■ Hyperlinks, actions, animation, sound
■ Sequence of slide show
■ Output (slides, foils) and handouts
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Slide Layout

Text box

The text box looks
like this when highlighted
with the cursor - note 
how the cursor has four 
arrows emanating from its
center. 

Once highlighted, you can 
change Font attributes
inside the box. 

Footer

Pictures/Artwork
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Title Slide Layout

Text box

The text box looks
like this when highlighted
with the cursor - note 
how the cursor has four 
arrows emanating from its
center. 

Once highlighted, you can 
change Font attributes
inside the box. 

Footer

Pictures/Artwork
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Layout Options

When adding a new slide to a presentation, 
a “New Slide” pop-up menu shows the
different types of available layouts. Highlight
the slide layout you want and click OK.

Notice that the last slide, for example, is totally
blank (except for any artwork you might have 
added to the Master Slide). Experiment by 
clicking on each of the layouts to see what 
they offer.
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Layout Options

The Page Setup menu, under the File, menu lets 
you choose the size and orientation of slides. Even 
though generally slides are in the ratio of 7.5:10, 
there are times when you may want to have a 
different ratio. In this example, the size was chosen 
to fit an LCD (Liquid Crystal Display) screen at a 
trade show

Normal size slide

Custom slide
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Pictures/graphics/artwork
    Pictures and artwork help make slide presentations more interesting, but 

remember:
■ Don’t use graphics indiscriminately
■ Try to maintain consistency

– Avoid mixing different styles of graphics
– Use to emphasize, not to distract

■ If you embed a flash animation or video in your slide, 
make sure the original files are in the same directory 
as the PowerPoint presentation
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Navigation Bars - 1
New Presentation
    Open New File
          Save work
                 Print
                      Spelling
                            Cut 

 Copy
                                      Paste

Format Painter                    Insert Clip Art
      Undo                                     Insert New Slide
           Redo                                     Slide Layout
                   Insert Hyperlink                Apply Design
                        Web Toolbar                       Black & White
                               Insert Word Table        View
                                    Insert Excel Table        Zoom

         Insert Chart

Font Size (in Points)                                  
Bold                             

Italic                        
Underline                   

Drop Shadow              
Align Type Left        

Center Type   
Align Type Right

Use Bullets                                      
Increase Para. Spacing                                 

Decrease Para. Spacing                           
Increase Font Size                     

Decrease Font Size               
Promote Paragraph          

Demote Paragraph    
Animation Effects

Typeface Name
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Draw Menus

   Select Objects

          Free Rotate

                 AutoShapes Menu

Navigation Bars - 2 (Drawing)
    Slide Views
Normal Slide View
    Outline
         Slide Sorter
              Notes Pages
                  Slide Show

Line  
     Arrow  
         Square  
              Oval
                   Text Box
                        Word Art 

Fill Color
      Line Color
             Font Color
                   Line Styles
                       Dash Styles
                           Arrow Styles
                              Drop Shadow
                                        3-D Effects
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Getting Started...
Let’s begin by starting a new 
presentation. Clicking on the File drop-
down menu and picking New begins the 
process, immediately presenting you with 
a set of options in a nested New 
Presentation sub-menu
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New Presentation - General

The General tab points to a generic, blank presentation slide format. This is what 
you would choose if you wanted to create a presentation using mostly original 
material - format, graphics, fonts, navigation, etc. Double-click on the 
presentation template, or click OK

Example slide format, 
showing paragraphs and 
sub-paragraphs for 
Blank Presentation.pot 
- .pot identifies a 
template

Different file views for 
the same presentation
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New Presentation - Presentation Designs

The Presentation Designs tab points to a library of presentation slide formats. 
This is what you would choose if you wanted to create a presentation without 
having to do much of the design work required by a blank presentation. Point to 
the presentation template of your choice and double-click, or click OK
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New Presentation - Presentations

The Presentations tab points to a library of presentation templates. These are 
actual presentations that you can edit to deliver your own data (business plan, 
company meeting, etc.). Point to the presentation template of your choice and 
double-click, or click OK
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New Presentations - Web Pages

The Web Pages tab points to sample web banners. These may be of limited 
value given recent web site development tools
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New Presentation - Start-up Sequence 1

1. Open the file drop-down menu
2. Click on New > New Presentation > Blank

 Presentation.Pot
3. Pick the first slide (title slide) and click ok
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New Presentation - Start-up Sequence 2

4. Click on Format > Slide Color Scheme > 
custom tab

5. Change colors 
to match colors
here
by clicking
here
and...

PLEASE NOTE: After completing step 6 you will 
see this menu again. Make sure to click on Apply 
to All to implement the new color scheme on all 
slides
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New Presentation - Start-up Sequence 3

    Select the appropriate color 
for each box in turn (text 
and lines, shadows, etc.)

6. After you have chosen all 
the colors and clicked ok 
your cover page will look 
like this

Change colors by dragging 
the polygon here, using 
your cursor, to the desired 
color. Press OK after 
changing each of the 
colors (Background, Text 
and Lines, Shadows, etc.)
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New Presentation - Start-up Sequence 4

7. Now you may title your opening page by clicking on 
the two text boxes (click to add title, click to add sub-
title). For example, say you decide to use My First 
Presentation as the title and January 2004 as the 
sub-title
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New Presentation - Start-up Sequence 5
8. The title page you just created may be adequate, but you may 

want to add more information, such as the date it was created, or 
copyright statement. To do so, you need to become familiar with 
recurring data carried in Header and Footer. Click on View and 
pick Header and Footer

Enter the date that the slide 
presentation was created here

Check the Slide number box (pages 
are automatically numbered)

Check the Footer box

Enter the Copyright information here

Check this box if you want the footer
information on all but the Title slide    

Click on Apply to All to implement changes
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New Presentation - Start-up Sequence 6

9. Here’s your completed title page:
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New Presentation - Start-up Sequence 7

10. Following the creation of a title page you may begin
  to add pages to your presentation. You have four
  options:

  I    Use the shortcut on the standard menu bar

  II   Use the Insert drop-down menu and click on new slide

  III Type  ctrl+m (ctrl stands for the control key)

   IV Click New Slide in the Common Tasks toolbar   
                               (View > Toolbars > Common Tasks)
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New Presentation - Start-up Sequence 8

11. Pick a slide layout for the first slide to follow the title
  slide

      For the purpose of this demonstration, let’s pick the
  first slide layout following the title slide
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New Presentation - Start-up Sequence 8

12. In the click to add title area type in: PowerPoint 
  features

13. In the click to add text area type: Powerful 
  presentation software

14. Press enter 
15. Type: Excellent quality
16. Click on Demote symbol 
17. Press enter 
18. Type: Flexible
19. Press enter 
20. Type: Unique multimedia capabilities
21. Click on Promote symbol 



January, 2004 Copyright © Gagliano 2003 27

New Presentation - Start-up Sequence 9

22. Your first slide should look like this. If it looks
  somewhat different, i.e. A different font is shown, it 
  may be due to your default settings - it’s ok for now
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New Presentation - Start-up Sequence 10
23. You may have noticed that the Footer information is not visible

 (the font color for the footer is white). Also, the white background
 is stark in comparison to the title slide’s vivid blue. So, let’s 
 change the coloring scheme to match the title slide. Begin by 
 clicking on View > Master > Slide Master

24. Click on Format > 
 slide color scheme

25. Repeat steps 5 
 and 6 to change 
 colors

26. Click View > Slide
 and the new color
 scheme will be
 applied
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New Presentation - Start-up Sequence 11

27. You may now add any number of slides to your
  presentation by going through steps 10 and 11
  (new slide + choice of autolayout)

  This completes the completion of a first, no frills
  added presentation. 

Practice creating a few more presentations of the 
no-frill variety to become accustomed to using the 
basic tools. 
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Editing - Changing Text 1
 Editing text is essentially the same as in Word, with a few minor 

differences. The Promote and Demote Paragraph icons are a 
departure from usual Word options. They are used to assign 
paragraph attributes based upon the Slide Master layout

If your cursor is placed on the 
topmost or first-level paragraph

clicking the Demote icon will 
transform it into a Second level 
paragraph

clicking the Promote icon will 
restore the Second level paragraph to 
First level
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Editing - Changing Text 2 (Fonts)
The following PowerPoint font icons may be new to 
Word users: 

These are short cuts to 
enlarging or reducing the font 
size. Highlight the text you 
want to change and click on 
the large A to increase the 
size, or on the smaller A to 
reduce the size.

These are short cuts to 
enlarging or reducing the 
spacing between lines. Place 
the cursor on a line within a 
paragraph and click on the 
diverging or converging arrows 
to increase or decrease the 
interline space within that 
paragraph. 



January, 2004 Copyright © Gagliano 2003 32

Editing - Changing Text 3 (Text Box)

Text boxes make it possible to position text 
anywhere in a slide. You can create a text 
box by clicking on the Insert>Text Box 
drop-down menu or the Text Box icon.

Editing text within the Text Box can be 
performed by highlighting the box with the 
cursor and then applying changes with 
toolbars, or with the drop-down menu 
Format. 
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Editing - Changing Text 4 (Text Box)

The Text Box itself can be formatted for margins. 
Place the cursor on the text and right-click on 
Format Text Box or click on Format > Text Box

The Format Text 
Box menu has tabs 
to sections that allow 
you to change colors 
and lines attributes, 
to size the box and 
position it, as well as 
to set margins. This 
box, for example, has 
a red border and light 
yellow background 
that were set using 
Format Text Box.
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Inserting clip art and pictures
The Insert drop-down menu has a number of 
options for inserting graphics and clip art

Click on any one of the individual Picture headings for 
more options. A degree of familiarity with standard 
graphics procedures is required to utilize these options 
to their best advantage. Clip Art, Autoshape, 
Organization Chart and WordArt consists mostly of 
vector generated artwork. Files with .jpg, .tif, .bmp, .gif, 
.pcx, and .pic extension are bit-mapped images.
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Vector-generated artwork
Common vector formats include AI (Adobe Illustrator), 
CDR (CorelDRAW), CGM (Computer Graphics 
Metafile), SWF (Shockwave Flash), and DXF 
(AutoCAD and other CAD software). 

Vector graphics yield smaller file sizes than bitmaps. 
They are called resolution independent because they 
can be scaled without loss of clarity, but can only be 
viewed on the web with the use of plug-ins.

Clip art is often vector art .wmf (Windows MetaFile)  
Vector clip art. Enlargement 
or reduction does not lead 
to loss of definition
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Raster or bitmapped images
Common bitmap-based formats are JPEG, GIF, TIFF, 
PNG, PICT, and BMP. Images consist of pixels in a 
grid. Each pixel or "bit" contains information about the 
color to be displayed. Photographs, for example, are 
usually bitmaps.
Bitmapped images have a fixed resolution and cannot 
be resized without losing image quality. Therefore, it is 
better to create bitmapped images in the size that will 
be used, or nearly so. 

Enlarged bitmap 
image loses definition
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Fancy graphics
■ Unless you are able to use programs such as 

Photoshop, Photopaint, Flash, Illustrator, CorelDraw, 
etc., you should rely on others to provide ‘fancy’ 
graphics for you to use.

■ Less complex programs (and less costly), such as 
Paint Shop Pro, are excellent for converting graphic 
file formats, cropping images, sizing, and a variety of 
color adjustments.

■ GIF format should be used if a color transparency 
(such as the background) or animation is required.

■ Excel charts can be linked to PowerPoint slides, but 
make sure the Excel file resides in the same directory 
as the PowerPoint presentation.
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Inserting Charts

Insert > Chart yields a spreadsheet and chart that 
can be edited to suit your own numbers and 
parameters. If you right-click and Edit Chart 
Object you are presented with a new tool bar and 
editing options from layouts to colors.
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Slide Views
■ You have a choice of five different slide views:

– A view of the slide you are editing, creating, or reviewing
– An outline view
– A slide sorter view showing many slides at once
– A notes view, where you can create or edit slide notes
– The slide show view, full screen

■ Views are picked via the View menu or by clicking on 
the icons at the bottom-left of the page

■ On all views but the Slide Show you can control the 
magnification or zoom
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Outline View

Outline View provides the opportunity of viewing and editing text without the distraction of 
graphic elements, although a small copy of the current slide is displayed in the Outline View. 
Note how the text/paragraph editing icons are displayed along the left side of the page.
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Slide Sorter View

The Slide Sorter View is a handy way to move slides around, hide 
slides (why? for those occasions when you don’t want to show the 
entire presentation), create transition effects (more about that later), 
and rehearse timing.

Click and drag slides 
to change their 
position in a 
presentation
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Notes View
The Notes View 
makes it possible to 
view the slide as you 
enter speaker notes. 
Speaker note are not 
absolutely essential, 
but they are very 
useful if the 
presentation is ever 
to be delivered by 
more than one 
person, or if the 
content shown on the 
screen is less than 
self-explanatory.
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Animation 1
Animation can be fun, but overdoing animation can be 
distracting. For example, there may be instances when 
you want to bring a sequence of paragraphs to the 
screen one at a time - but building your whole 
presentation where the audience is made to wait for 
each paragraph can be boring and counterproductive. 

In Slide Show view, click your mouse or press PgDn 
(Page Down)

And the next paragraph appears…click again

And the next words show up…click again

And the next paragraph flies in…
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Animation 2 (Preset Animation)
To apply animation to an 
individual component, 
such as the text in the 
previous slide, begin by 
‘selecting’ it with your 
cursor. You can then apply 
the effect of your choice 
under Slide Show > 
Preset Animation. For 
more elaborate animation 
sequences choose 
Custom Animation

The yellow star on your toolbar is a shortcut to Animation Effects
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Animation 3 
■ Animation can be applied to a slide or to individual 

components of the slide - Text Boxes, Pictures, Clip 
Art, etc.

■ Sound and sequences can be programmed into 
animation

new products = cash in the bank
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Animation 4 (Custom Animation)
To apply animation to an individual component, begin 
by ‘picking’ it with your cursor. The “New” clip art in the 
previous slide, for example, was first inserted from file

Note how the handles become visible after 
you select an object with the cursor

Right-click on the object and select Custom Animation
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Animation 5 (Custom Animation)

The options that were chosen for the New clip-
art included Swivel animation, Applause sound 
effect, and Don’t Dim after animation. As can 
be seen, there is a broad array of other options.
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Animation 6 (Custom Animation)

Use the Up 
and Down 
Arrows to 
scroll. 

Note how each 
object on the 
page that has 
animation 
properties is 
displayed in this 
window. 
Scrolling to each 
allows you to 
fine tune 
animation on the 
page without 
having to go to 
each object in 
turn

Selected objects are 
displayed here
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Animation 7 (Custom Animation)

The Timing tab in 
Custom Animation 
lets you decide how 
the animation takes 
place (on mouse click 
or automatically) and 
how many seconds 
after the last event 
(such as new slide, 
last animation of 
another object, sound, 
etc.).

In this example the 
“New” star is the first 
object to animate 
upon loading the slide.

Animation takes place 
1 second after the 
slide has loaded.
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Animation 8 (Custom Animation)

0
20
40
60
80

100
120
140
160
180

1st Qtr 2nd Qtr 3rd Qtr 4th Qtr

The Chart Effects tab in Custom 
Animation lets you present you slide by 
introducing elements one-by-one, as well 
as entry animation and sound, and what 
to do after the animation. 

The Play Settings tab in Custom 
Animation has options only for movies, 
sound, or OLE objects.
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Bringing it together
Once you have finished preparing each individual slide 
it’s time to visit the Slide Sorter View to:
 Adjust any slide sequence you deem necessary to 

improve the flow of your presentation
 Introduce the transition effects of your choice - for 

each slide, for all slides, or for a mix of the two. 
This is how one slide follows the other, through 
fades, dissolves, and other effects

 Edit text sequences, if you decide to use such 
sequences (paragraphs flying in, words appearing 
one letter at a time, etc.)



January, 2004 Copyright © Gagliano 2003 52

Bringing it together (Slide Sorter)

The Slide Transition effect drop-
down menu in the Slide Sorter View 
lets you assign the transition you 
want to apply to each of your slides. If 
you want to use the same effect to all 
slides, do Ctrl+A to select all slides 
and then click on the effect of your 
choice (Blinds Horizontal, Blinds 
Vertical, etc.)

This icon shows that you have 
assigned a slide transition to the 
slide.
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Bringing it together (Slide Sorter 2)

The Text Preset 
Animation drop-down 
menu in the Slide 
Sorter View lets you 
assign the behavior you 
want to apply to each of 
the paragraphs within a 
slide. If you want to use 
the same effect to all 
slides, do Ctrl+A to 
select all slides and 
then click on the effect 
of your choice.

This icon shows that 
you have assigned Text 
Preset Animation to 
the slide.PLEASE NOTE: On some slides Text Preset Animation does 

not activate (I.e., the drop-down menu is not accessible when 
you click on the slide). If there is text on that page and you want 
to animate it, go to Slide View > Slide Show > Custom 
Animation.
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Bringing it together (Slide Sorter 3)
At any time during the creation of your slide show you 
have the option of rehearsing your presentation, either 
in Slide View or Slide Sorter View:
 Click on Slide Show > Rehearse Timing or the 

the       icon in Slide Sorter View.
 The presentation will go into Slide Show mode, 

displaying the first slide with the following toolbar:

Restart slide Pause button Advance Button

Elapsed time of current slideElapsed time of slide show

 Go through each of the slides as you would during 
the actual presentation to get a total time. 
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Dissemination
■ File > Pack and Go activates a Wizard that takes you 

through the steps of “packaging” your presentation 
with active links, sound files, embedded fonts, and a 
stand-alone viewer (options at your discretion)

■ When using the same computer to create and deliver 
the presentation there is no need to “Pack and Go”

■ If are planning to use a projector such as InFocus, 
follow the manufacturer’s instructions for delivering 
the presentation

■ For printing the presentation - both transparencies 
and handouts - follow the printer instructions. 
PowerPoint allows a wide selection of options 
(number of slides on a page, notes, etc.)
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